Skip to Content

Document Design Manager - The Document Design Toolbar

Datafile Software

Document Design Manager - The Document Design Toolbar

Before discussing the specifics of designing a document, you should review the document design toolbar which has some changes from the old designer. The toolbar has the options – File, Edit, Tools, Parameters and Format.Each of these (other than Parameters) offers a list of actions available.

The File menu has options to save the document layout, amend/view the page set-up, preview the design to the screen, perform a test print of the document, and exit out of the document design (you will be prompted to save if you haven’t already done so).

The Edit menu has options that are only available when an item on the document is selected. You can cut an object out of the design, copy an item (except data items), or delete an item. You can also insert a line above the selected item or delete a line with the selected item on.

The Tools menu has options to restructure a database, refresh the display, and controls for whether you show the data items (you may want to switch this off to position text behind it), whether you show the grid, and whether new text/line/image items are to be positioned at the start of the grid.

The Format option allows you to select a bitmap image to act as a watermark behind the page detail, to set and apply font defaults, and to configure the email parameters.

The Parameters option loads the first of the parameter screens available for this document.

  • Release ID: 5.6