| Home » Categories » Solutions by Business Process » System Features |
Document Design Manager - The Document Design Toolbar |
|
Article Number: 383 | Rating: Unrated | Last Updated: Tue, Jun 20, 2023 at 6:04 PM
|
|
Datafile Software Document Design Manager - The Document Design Toolbar Before discussing the specifics of designing a document, you should review the document design toolbar which has some changes from the old designer. The toolbar has the options – File, Edit, Tools, Parameters and Format.Each of these (other than Parameters) offers a list of actions available. The File menu has options to save the document layout, amend/view the page set-up, preview the design to the screen, perform a test print of the document, and exit out of the document design (you will be prompted to save if you haven’t already done so). The Edit menu has options that are only available when an item on the document is selected. You can cut an object out of the design, copy an item (except data items), or delete an item. You can also insert a line above the selected item or delete a line with the selected item on. The Tools menu has options to restructure a database, refresh the display, and controls for whether you show the data items (you may want to switch this off to position text behind it), whether you show the grid, and whether new text/line/image items are to be positioned at the start of the grid. The Format option allows you to select a bitmap image to act as a watermark behind the page detail, to set and apply font defaults, and to configure the email parameters. The Parameters option loads the first of the parameter screens available for this document. |
Attachments
There are no attachments for this article.
|
Emails in HTML Format (Outlook 2007) 2
Viewed 1469 times since Thu, Sep 4, 2014
Application Maintenance
Viewed 4851 times since Mon, Jun 11, 2012
Landing Pages - Filters – Context Sensitive or Global
Viewed 326 times since Thu, Oct 17, 2024
History Database Cross-Links
Viewed 3326 times since Tue, Jun 12, 2012
Output to Excel Pivot Table
Viewed 25555 times since Tue, Jun 12, 2012
Menu Design – Revert to Original Company
Viewed 267 times since Tue, Oct 15, 2024
General System Options - My Reports
Viewed 631 times since Thu, Oct 17, 2024
Screen / Spool Report Hyperlinks
Viewed 2782 times since Tue, Jun 12, 2012
Application Pick Lists - Apply Colour Highlighting Rules
Viewed 2941 times since Wed, Sep 21, 2016
Landing Pages - Link to Associate Files for Extra Applications
Viewed 1066 times since Wed, Oct 23, 2024
|

